Audio troubleshooting

JeKogeek, informatica, troubleshooting16 Comments

Recentemente mi sono imbattuto in questo simpatico errore su Windows Xp:

Impossibile disinstallare la periferica . E’ possibile che la periferica sia necessaria per l’avvio del computer.

PREFAZIONE:

Il problema nasceva in fase di formattazione di un notebook (nella fattispecie di un Ei System ei-systems-3090modello 3090it) a cui dovevo togliere Win Vista ed installare Xp… Ora, a parte il fatto che i driver per questo pc non esistono o quasi per Xp e che la Ei System non ha un sito web di riferimento (o quantomeno io non l’ho trovato), si può rimediare scaricandoli dal sito di TheTechGuys.

Dopo aver installato tutti i driver di sistema restava un problema con una periferica “high definition audio”. La scheda audio, Realtek ALC high definition non era correttamente visualizzata a causa dell’installazione da parte di Windows di alcuni driver generici. Questi driver, appunto, producevano l’errore in oggetto…

SOLUZIONE DEL CASO:

Aprire il pannello di controllo (Avvio -> Pannello di Controllo), cliccare su Sistema, scegliere la scheda “Hardware” e il pulsante “Gestione periferiche”. Aprire il sottomenu di “Periferiche di distema e disinstallare il “Driver bus UAA Microsoft per High Definition Audio”. Dopodiché scaricare ed installare i driver della vostra scheda audio (qui i driver per il notebook Ei System 3090it dal sito di softxia).

Dopo un doveroso riavvio del sistema tutto dovrebbe tornare a posto.

Nel caso fatemi un fischio 🙂

 

16 Comments on “Audio troubleshooting”

  1. Ciao, a breve mi deve arrivare lo stesso notebook di un amico che mi ha chiesto di installarci xp.
    I driver di TheTechGuys però vedo che portano la dicitura “for Windows Vista”.
    Volevo chiederti, vanno bene anche installando xp?
    Grazie per l’eventuale risposta
    Fiore

  2. Ciao Fiore e benvenuto 🙂
    Io ho scaricato i drivers direttamente dal sito ufficiale. Poi mi sono adattato ad usare i drivers per Vista anche se non sono ottimizzatissimi. Se avessi problemi fammi un fischio che controllo se ho ancora il pack completo da qualche parte 🙂
    Ciao

  3. Grazie per la disponibilità.
    Ti rompo un pò le scatole, l’unica cosa che non riesco a far andare è la WLAN, hai qualche idea?
    Grazie
    Fiore

  4. Io ero riuscito a risolvere… se mi dai un indirizzo di posta ti mando i lapcchetto driver wlan zippato… sono 3,5 mega, con quelli dovresti risolvere

  5. Aiuto
    Ho installato xp su un e-system 3090 it
    tutto ok tranne la wlan che mi sta facendo impazzire..
    se potessi avere i files sarei felice! 🙂
    raicaldo@inwind.it

  6. Ciao, Jeko 🙂
    La stessa Wlan mi fà impazzire anche a me 😀 con l’unica differenza che il mio SO è Vista Home… Non trovo il driver da nessuna parte, e quelli che trovo non risolvono comunque il problema…

    Un’aiutino, please? 🙂

  7. Ciao Clair,
    purtroppo quel pacchetto di drivers che avevo scaricato è disperso in qualche dvd di backup… se lo trovo te lo mando ma la vedo abbastanza dura…
    Il link che avevo postato a luglio 2008 (data del post) punta, oramai, al nulla assoluto… se sai darmi qualche info in più magari riesco a trovare qualcosa… hai provato a disinstallare il driver, pulire il registro con qualche utility tipo regcleaner o ccleaner, riavviare e installare i driver aggiornati?
    Attendo tue news…
    Ciao

  8. Oh, ciao 🙂 Non mi aspettavo una risposta così celere ))
    Allora: il notebook (Ei-System 3090) è del mio marito)) Aveva il Vista Home Basic (con tanto di licenza OEM) installato, quando si è fatto venire una brillante idea di mettere Windows 7 al suo posto.. Io l’assecondo… formatto Vista con l’XP (non chiedermi il perchè), tento d’installare Win7, non ci riesco 😀 e così mi vedo costretta di tornare a Vista.
    Solo che a questo punto mi ritrovo il PC completamente ripulito di tutto, compresi i driver… Alcuni sono riuscita a trovare sul sito di Techguys, ma l’unico veramente importante (WLAN) si è dimostrato alquanto “ostico”… Dopo l’installazione leggo la dicitura: “il driver è installato e pronto”(o qualcosa di simile), ma il PC comunque non riconosce la periferica… Quindi- niente internet 🙁
    Adesso tocca a me aspettare le tue news 🙂
    Ciao e grazie in anticipo
    Clair

  9. Bentrovata 🙂 Ho scartabellato tra i miei backup e forse ho trovato qualcosa per te… se mi mandi una mail (il contatto lo trovi nella sezione “Who am I” in alto a sinistra) vedo di mandarti un pacchetto regalo 😛

    Ciao e buona notte 🙂

  10. Jeko: non so come ringraziarti! 😀
    Connessione internet ristabilita, adesso si naviga a gonfie vele!! 🙂

    Grazie, grazie, grazie!!!

    Un bacione
    Clair

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.